
Lesson-25 

MS Word-I 

Learning Objectives 
 

• To understand the meaning of word processor 
• To understand how to start MS Word 
• To learn how to work with documents 
• To learn how to edit the documents in Word 
• To understand how to format documents and paragraphs 
• To understand how to format a page 

Introduction 
 
Over the centuries, we as human beings have always felt the need to communicate and share 
our ideas and thoughts. A written word has always remained the best and the most effective 
way of interaction irrespective of the place and the nature of job of an individual. Sometimes, 
writing a note comes more easily to us than conveying it verbally. We often prefer to talk to our 
distant friends and relatives by way of writing only. At times, it is far easier to express our 
feelings by setting them down on a paper rather than doing it orally. Any kind of formal or 
informal message can be best sent across by penning it down. 
 
Once the whole work of writing is done, you would be very anxious to read it through to check 
for any grammatical errors or spelling mistakes. If there are any, imagine the disappointment 
you will have to face because then you would have to rewrite it. Similar kinds of problems are 
faced with our old conventional typewriter also. A small change in the typewritten text would 
involve retyping the entire text again. Now, when the work of writing the whole document is 
over, we should concentrate at the final look of the document. The document should be 
attractive with text neatly and properly organized within margins. Paragraphs are required to be 
indented with reasonable spacing between lines. Finally, the document should be free from all 
kinds of spelling mistakes and grammatical errors. It is a fact that a neatly organized and well-
formatted document is definitely more appealing to a reader’s eye. 
 
The following things are required to be kept in mind while giving a neat and formal look to a 
document: 
 

1. A long document should be broken down into small paragraphs.  Proper line spacing 
should be given. 

 
2. The word at the end of a line should not be incomplete. 

 
3. The important words and headings should be highlighted either by underlining them or 

by putting them in different font and size. 
 



4. There should not be any grammatical and spelling mistakes. The text should be placed 
properly between margins. 

 
Inspite of taking all the efforts and precautions, one cannot keep track of all the above-
mentioned requirements. To make our job easy, the software called “word processor” has been 
developed. A word processor can do all of these things without any problem. 

Word Processor 
 
Word processing is a process of using a computer to create, edit and print documents. Of all 
computer applications, word processing is the most common. To perform word processing, you 
need a computer, a special program called word processor and a printer. A word processor 
enables one to create a document, store it electronically on a disk, display it on a screen, modify 
it by entering commands and characters from the keyboard, and print it on a printer.  

The main advantage of word processing over using a typewriter is that you can make changes 
without retyping the entire document. If you make a typing mistake, you can simply back up 
the cursor and correct your mistake. If you want to delete a paragraph, you can simply remove 
it without leaving a trace. It is equally easy to insert a word, sentence, or paragraph in the 
middle of a document. Word processors also make it easy to move sections of text from one 
place to another within a document, or between documents. When you have made all the 
changes you want, you can send the file to a printer to get a hardcopy.  

Word processing includes typing in text and manipulating it so as to give a very systematic and 
organized look to a document that enables easy reading. The application software or program 
that helps in processing the text is called “word processing software” or simply “word 
processor.” One can also define word processor as a program or computer that enables one to 
perform word processing functions. 
 
A word processor is nothing but a computer program that helps to perform the following 
functions: 
 

• Typing text 
• Correcting spelling mistakes and grammatical errors 
• Aligning text within margins 
• Offering a variety of font styles and font sizes  
• Seeing a preview of the text that has been typed in 

 
The commonly used word processing packages are as follows:  
 

• MS Word  
• Word Star 
• Word Perfect 
• Professional Write 

 
A word processor can accomplish the following tasks: 



 
• Brochures 
• Newsletters 
• Reports 
• Advertisements 
• Resumes and cover letters 
• Books 
• Directories 
• World Wide Web pages 

 
There is absolutely no end to what a word processor can do.  

How to Start MS Word 
 
To launch MS Word in Windows 95 or Windows 98, follow the following steps: 
 
1. Click on the Start button that lies at the bottom left corner of the screen. 
2. Click on the Programs option. A cascading menu will appear on the screen. 
3. Click on MS Office option. Again, a cascading menu will appear. Select Microsoft 

Word option on the cascading menu. Word will be loaded in the computer’s memory. 
 
Alternatively, MS Word can be started with the help of following steps:  
 
1. Click on the Start button. 
2. Select New Office Document. 
3.         This would bring a new word document. This blank page is nothing but an empty file 

created automatically by word. This file by default will get the name “Document l.”  
The extension of a word document is “.doc.” (Refer to figure 26.1) 



 

 

Figure 26.1-- MS Word 

Screen Elements 
 
When word opens, you will notice two windows on the screen-- one nested closely within the 
other. The larger one is called “application window” that frames the entire screen. The smaller 
window is called the “document window” that fits in an application window. Both these 
windows serve a different purpose. An application window helps a user to communicate with 
the word program whereas a document window is used for creating as well as modifying the 
word documents.   
 
 
Screen Element Description 
Title bar It is located at the top of a screen. It displays 

the name of an application (in this case, it is 
Microsoft Word) and an active document 
name (in this case, Document l). (Figure 26.1) 

Menu bar It shows the menu options of “word” and is 
located under title bar. 

Standard toolbar It is located exactly below the menu bar and 
gives access to word’s most frequently used 
commands and utilities. 



Formatting toolbar It lies below the standard toolbar. It offers 
commonly used formatting commands. 

Ruler line It is located below the formatting toolbar and 
provides ongoing page measurement and 
quick access to margins, tabs and indents. 

Status bar It is located at the bottom of the screen. It 
displays important and varied information 
about the currently opened document like 
page number, column number, line number, 
etc. 

View buttons It is located toward the left side of the 
horizontal scroll bars (above status bar). They 
show the documents in different views like 
normal view, page layout view, outline view 
etc. 

Horizontal scroll bars It helps a user to move in the left or right side 
of the document. 

Vertical scroll bars It helps a user to go up or down in the same 
document. 

Maximize button It is located in the upper right corner of the 
screen. It controls the size of the application 
window. 

Minimize button It is located in the upper right corner of the 
screen, i.e. toward left of maximize button. It 
helps to minimize the whole application and 
show it in the reduced form on the taskbar. 

Close button It is located in the upper right corner of a 
screen, i.e. toward right of maximize button. It 
helps to shut down a running application. It 
also allows a user to save the opened files 
before quitting word. 

 

Various Menus of MS Word 
 

1. File 
 

The File menu is generally used to create a new document, open an existing one, saving, 
page settings, page preview and printing purposes. 

 
2.   Edit 
 

The Edit menu is used to cut, copy and paste some text. It is also used to find some 
specified information on the page and replacing that one with a new one. 
 

3.   View 



 
The View menu can be used to show your document in a variety of ways like Normal, 
Outline, Page Layout, Master Document and Full Screen. Through the Toolbars option, 
one can also decide the toolbars that one wants to see on screen.  Ruler option turns on 
or off the ruler line. Headers and footers are added to the document through Header and 
Footer option.   

 
4.  Insert 
 

The Insert menu helps to insert page numbers, current date and time, symbols, 
footnotes, cross-references, tables, section-breaks, files, bookmarks, pictures, objects 
including equations, databases and different varieties of captions.   

 
5.   Format 

 
The Format menu is basically used for enhancing the look of a document. It can make a 
document look beautiful by adding a variety of font types and sizes, paragraph formats, 
tabs, borders and columns, drop caps, bulleted and numbered lists and style settings.   

 
6.   Tools 
 

The Tools menu can be used to check for spelling and grammatical errors through the 
Spelling and Grammar option.  The Word Count option tells the number of words, 
characters, lines, etc. in the whole document. Envelopes and labels can be prepared 
using Envelopes and Labels option. Macros option is used to create and run macros.   

 
7. Table 
 

The Table menu adds and edits the tables in a document. A row and a column can be 
safely selected by using the Select Row and Select Column options respectively. Select 
Table option selects the whole table. The table entries can be sorted using the Sort 
option. Gridlines option turns on or off the gridlines of the table.   

 
8. Window 
 

The Window menu allows one to add, arrange and select document windows in a case 
where more than one document is open.   

 
9. Help 
 

The Help menu can be used to look for specific information. It also gives some 
knowledge about Microsoft Word itself. If you find yourself in a difficult situation 
anytime, take help from word through this particular menu.   

 



Working with Documents 
 
It includes the various important concepts like creation of new files, opening existing files, 
saving and finally closing them. 
 

1.   Creation of a New Document 
 

At times, you might need to create a new document. So, for this purpose, click on the File 
menu and then select the New option. Now, word is ready to accept text as well as other 
related commands from you. 

 

2.   Opening a Document 
 

If your document is stored in any of the storage devices like hard disk or floppy disk, it is 
possible to retrieve that document. A user can manipulate it in the way he/she wants. Word 
offers a variety of ways to open a document. These are as follows: 

 
Method 1-- Opening a document from desktop 

 
Click on the Start button. Point at Open Office Document and click it. 
Alternatively, click on the option Open Office Document of the office 
shortcut bar available on the desktop. 

 
Method 2-- Opening a document from word’s startup screen 

 
Click on the File menu and select the option Open. Alternatively, for 
opening a document, just double click on the Open button from the standard 
toolbar. This icon looks exactly similar to a file folder. 

 
It should always be kept in mind that an Open dialog box appears on the screen after 
employing any of the above-mentioned methods of opening a document. In this Open 
dialog box, you would notice a “Look in” box which is used for selecting the drive as well 
as the folder where your required document is filed in. Then, there is “Files of type” box 
which helps you to select the kind of file that you want to open. Suppose, you want that 
only the word documents should be shown in the file list, click on the pull down arrow and 
from the drop down list, select Word Documents option. In case you want to see all the files 
in the selected drive, select All Files option from the drop down list. Finally, click on the 
filename in the file list and click on the Open button or double click on the filename to open 
the file. 

3.   Saving a Document 
 

For future retrieval of a document, it needs to be saved on hard disk or floppy disk. Once all 
the text is entered, save the document with any of the following methods: 



 
Method 1 
 
Click on the File menu and select Save option. When the file is being saved for the very 
first time, “Save as” dialog box appears because word needs some additional 
information from you that is as follows:  

 
i) Word wants you to give a name to the file. This has to be given in the “File 

name” box.   
ii) Select the kind of file you are trying to save in. It should be given in the 

“Save as type” box.   
iii) Select the place where you want to save your document. It should be given 

in the “Save in” box.  After giving all this information, click on the Save 
button. Your file is finally saved onto the disk. 

 
The “Save as” dialog box is displayed only once till the time you do not give a name to 
your document. Once the document has a name, next time if you save your file after 
making a few changes in it, the “Save as” dialog box will not appear on the screen. 

 
Method 2 
 
The other way of saving your files is by clicking at the Save button available on the 
standard toolbar. It is a good idea to keep saving your documents after every few minutes. 
This should be done in order to reduce the risk of losing document if the computer goes 
down or a power failure occurs. The chances of recovering something in the document also 
become high.  Unsaved new documents are the most vulnerable. 

4.   Closing a Document 
 

Word offers a very handy method of closing documents. As you prefer to close and remove 
the office files that are no more required on your table, you may also want to close word 
documents too.  So, for closing a file, click on the File menu and select the Close option. 
This will close the file that was recently opened.  

Exit Word 
 
To quit word or to close the word application program, click on Exit option. With this 
command, all the currently opened documents will be closed automatically. Word will again 
prompt you to save your files before quitting. 

Editing Documents in Word 
 
Editing means modifying or making changes in a document. It would involve the following 
tasks: 
 

• Inserting new text 



• Copying text from one part of the document to another part 
• Moving text from one part of the document to another part 
• Deleting unwanted text  

 
Incomplete words or the words that exceed right margin look very clumsy. With the help of 
word wrap feature, word automatically wraps around the word in next line when the cursor 
reaches the right margin. So, everytime when you reach at the end of a line, you do not need to 
take care of hitting the Enter key. The only time you need to press the Enter key is when you 
want to end a paragraph or insert a blank line. 

Selecting Text 
 
Text needs to be selected for performing various block operations like copying, moving and 
deleting. Selection of text can be done both by mouse as well as by keyboard. 

1.   Selecting Text by Mouse 
 

The various methods of selecting text by mouse are as follows: 
 

i) Hold the mouse button from where you want your selection to start and drag 
the mouse either rightways or downward. Release the mouse button at the 
place where you want your selection to end up. 

ii) If you want to select a single word, take your mouse pointer at that word and 
double click it. 

iii) Paragraphs can be very easily selected by triple clicking anywhere within the 
paragraph. 

2.   Selecting Text by Keyboard 
 

Keyboard can also be used for selecting the text. The method of selecting text by keyboard 
is as follows: 

 
i) Take the cursor at a place where you want your selection to start. 
ii) Hold down the Shift key and move the cursor with arrow keys in the 

direction required.  Release the keys at a place where you want your 
selection to end. In this way, text would be highlighted. 

Copying Text 
 
Copying means duplicating the contents of a document at some other desired place. The 
procedure for copying text is almost the same as that of moving text. It is described below:  
 

i) Select the text that has to be copied. 
ii) Press “Ctrl+C” keys. Alternatively, select the Copy option from the Edit 

menu. 
iii) Take the cursor wherever you want the text to be pasted. 



iv) Hit “Ctrl+V” keys. Alternatively, select the Paste option from the Edit menu. 
 
You can also use the Copy and Paste button available on the standard toolbar for copying and 
pasting text. With the above procedure, you would notice the same text appearing at two places 
in the same document. 

Moving Text 
 
Moving text means removing text from one portion of the document and placing it at some 
other location.  For moving text, follow the following steps: 
 

i) Select the text that you want to move. 

ii) Click at the Edit menu and select the Cut option. Alternatively, you can also cut the 
selected text by pressing “Ctrl + X” keys. Once the text is cut, you will notice that 
the marked text disappears from the screen. Do not feel worried because your text is 
put on the Windows Clipboard (temporary portion of memory) from where it can be 
pasted anywhere. 

 
iii) Look for the place where you want your text to be placed. Take the cursor at that 

location and hit the “Ctrl + V” keys or alternatively, select the Paste option from the 
Edit menu. You can also use Cut and Paste button from the standard toolbar for 
cutting and pasting the selected text respectively. 

Deleting Text 
 
A passage of text can be easily erased by selecting it and pressing Del key on the keyboard. A 
single character can also be deleted very easily by positioning the cursor at that particular 
character and hitting Del key. 
 
If you want to scrap off only a single word from your document, select the word by double 
clicking it and hit Del key. You can also delete words by following the below-mentioned 
commands: 
 

• Press “Ctrl + Del” keys to delete next word  
• Press “Ctrl + Backspace” keys to delete previous word 

 

Formatting Documents 
 
To make a reader interested in your documnet, a special effort on your front is required. You 
should give a refined look to a document. The formatting features like fonts, bullets and 
numbering, font type etc. can be used effectively to create the whole impact.  

1.   Defining Font Type and Size of Text 
 



A font can be defined as a set of letters that have a common or the same typeface. Different 
font types and sizes can be applied using the Formatting toolbar or the Format menu.  

a.   Using Formatting Toolbar 
 

The formatting toolbar is designed very artistically. (Refer to figure 26.2) 
 

 
 

Figure 26.2-- Formatting toolbar 
 

It contains most of the tools required to give a complete and wholesome look to a 
document. The toolbar also shows the font type and size applied to your text. It also 
displays the effects (Bold, Italic or Underline) as given to the text. For applying a 
font type and a size to the text, use the formatting toolbar with the help of the 
following steps: 

 
i) Select the text. 
ii) Click on the arrow beside the font type box and select a font type of 

your choice from the drop down list. 
iii) Again, click on the arrow beside the font size box and select an 

appropriate font size from the drop down list. 

b.   Using Format Menu 
 

The required font type and size can also be applied to the text by using Format menu 
as described in following steps: (Refer to figure 26.3) 

 
i) Select the text. 
ii) From the Format menu, select the Font option. The Font dialog box 

will appear on the screen. 
 



 
 

Figure 26.3-- Font dialog box 
 

iii) Choose appropriate font type from the Font box. You can move up or 
down in the Font box with the help of up and down arrow keys. 

iv) Similarly, choose the required font style and size for your text from the 
Font style and Size boxes respectively. 

v) The preview of the selected text can be seen in the Preview window 
with the applied formatting features. 

vi) Click OK button. 
 

You will find the look of your text changing with the application of new font type, 
style and size. 

2.   Making Text Bold, Italic and Underlined  

a.   Using Formatting Toolbar 
 

There are three buttons on the formatting toolbar showing the letters B, I and U. The 
letter B stands for Bold, I for Italic and U for Underline (refer to figure 26.4). In 
order to make your text look a bit darker than the rest of the document, follow the 
following steps: 
 



i) Select the text. 
ii) Click on the B button. 

 
On carrying out these steps, the B button becomes depressed or lightened. If you do 
not want the text to be bold, select the text again and click on the B button. This 
button on the toolbar again becomes prominent and your text does not remain bold 
anymore. 
 
At times, you would like to see your text in italics or would like to underline it. To 
do this, follow the following steps: 

 
i) Select the text. 
ii) Click on the U button to underline and I button to italicize it. 

 
Alternatively, the same work can also be done using the Format menu by following 
steps:  

 
i) Select the text. 
ii) Click on the Font option of the Format menu. 

 
 

 
 

Figure 26.4-- Font dialog box 



 
iii) In the Font dialog box, activate the Bold option or Italic option from 

the Font style box to show your text in bold or italics.  
iv) In order to underline the text, select the required option from the 

Underline box drop down list. 
 

If you work only on a keyboard, you can also use one or more of the following key 
sequences to achieve the same after selecting the text: 

 
• Press “Ctrl + B” keys to bold the text 
• Press “Ctrl + I” keys to italics the text 
• Press “Ctrl+ U” keys to underline the text 

 

3.   Changing Case of Text 
 

Word offers a quick and handy way to change the case of text. Lowercase characters can 
easily be changed to uppercase by hitting “Shift + F3” keys. To achieve the contrary effect, 
press the “Shift + F3” keys again. This would convert uppercase characters to lowercase. 

4.   Alignment of Text 
 

Text alignment means placement of text within the margins. Your text can be left, right, 
centre aligned or it can be justified within the margins. Left alignment of text would mean 
the arrangement of text evenly in a straight line at the left side of a document but with 
uneven edges on the right side.   
 
Right aligned text is just the opposite of left aligned text with text evenly arranged at the 
right edge of the document but uneven from the left side. Justified text would involve even 
edges of text along both margins. Centre aligned text means that the text is placed exactly 
in the centre of the page. Centre aligned text is most suitable for giving titles, headings etc. 
Generally and most frequently, the text is left aligned because it increases its readablity. 
Following are the steps to find out how text can be aligned using the formatting toolbar: 

 
i) Select the text (it could be a single line or a paragraph or the whole document). 
ii) Click at any of the alignment buttons from the formatting toolbar to get the 

desired result.  
 

Following are the keyboard shortcuts after selecting the text: 
 

• Press “Ctrl + L” keys to left align the text  
• Press ”Ctrl + R” keys to right align the text 
• Press “Ctrl + E” keys to show the text in the center 

Formatting Paragraphs 
 



Formatting means deciding the alignment of a paragraph. It also includes the spacing that is to 
be put in between the lines. In order to carry out formatting of a paragraph, select it first. Then, 
go to Format menu and follow the following steps: (Refer to figure 26.5) 
 

i) From the Format menu, select Paragraph option. A Paragraph dialog box will 
appear on the screen. 

  

 
 

Figure 26.5-- Paragraph dialog box 
 

ii) You can set the alignment, i.e. decide the placement of text on the screen by 
clicking on the dropdown arrow of the Alignment box. The whole paragraph can 
be left, right or center aligned. 

 
iii) Go to the Line Spacing box and click on the drop down arrow to make a choice. 

Finally, click on the Ok button. In the Line Spacing box, there are many options 
that need a bit of elaboration. They are as follows: 

 
(a) For the options At least, Exactly and Multiple, a number has to be 

given in the At box.  
(b) In these cases, the space is measured (between the lines) in terms of 

print size. The At least option uses the space as given in point size 



but it can also use some extra space in a case where it needs to 
accommodate some text.  

(c) Exactly option gives exactly the same space as defined in the At 
box. If word needs extra space to adjust some more text, it cannot 
get it.  

 
iv) Multiple option allows you to specify the line spacing of your own choice. If 

you want the lines to be triple spaced then type 3 in At box. 

Bullets and Numbering 
 
It is always advisable to put the text entries that are separated by commas in the bulleted or the 
numbered form. Its advantages are as follows: 
 

• Adding bullets to a text makes it easy to read and understand 
• Major points can be very well emphasized through this technique 
• Points put in the order of preference are long remembered by the reader   

 
Moreover, in our day-to-day life, we prefer to make our daily list in the numbered manner 
rather than putting it in a paragraph. The only idea is that the chances of forgetting them 
become low and visibility of important points gets clearer. You can put bullets or numbers in 
an existing list by using either the formatting toolbar or the Format menu. 

a.   Using Formatting Toolbar 
 

i) Select the text. 
ii) Click on either the Bullets button or the Numbers button on the 

formatting toolbar. 
 

In case you decide that you do not require numbers or bullets, you can very easily 
put them off by repeating the above steps. 
 
This method perhaps offers a wider choice of symbols other than the typical black 
circle as follows: 

 
i) Select the text. 
ii) Select the Format-Bullets and Numbering option. 

 
A Bullets and Numbering dialog box appears on the screen (refer to figure 26.6). 
Select the Bulleted tab in case you want bullets in your document. If you wish to put 
numbers, select the Numbered tab. Select any of the bullets or numbers and apply it 
onto your document by clicking OK button.  

 



 
 

Figure 26.6-- Bullets and numbering dialog box 

Formatting Page 

1.   Page Setting 
 
Page setting includes putting text neatly between margins. Margins are nothing but invisible 
frames within which the whole text appears. When a blank new document is opened, a 
default margin is always there. This margin is at the sides, top and bottom of a page. You 
can always fiddle with the default settings of word according to your demand and 
requirements. Margins are set by two methods which are as follows: 

a.   Margin Setting through File/Page Setup 
 

The default setting of the top and bottom margin is one inch and of the sides, it is 
1.25 inches. To modify the default margin settings, follow the steps given below: 

 
i) Select Page Setup (refer to figure 26.7) option of File menu. A Page 

Setup dialog box will appear on the screen. 



 
 

Figure 26.7-- Page setup dialog box 
 

ii) Click on the Top box and erase the current settings by using either 
the Del key or the Backspace key from the keyboard. Type in the 
desired number. Alternatively, you can use the top arrow to increase 
the margin and down arrow to decrease it. 

iii) Similarly, change the settings in the Bottom, Left and Right boxes as 
well. 

 
If you want to apply the recent changes in a document, click on the OK button. But 
in case, you want that the current document as well as any other new document that 
you open should have these page settings, click on the Default button. The next step 
would be to click at the Yes button in which case word is trying to seek your 
permission in changing the default settings for page setup. 

b.   Setting Margins using Ruler Line 
 

Ruler line is very frequently used to change margins. It is a quick and easy way to 
set margins but needs some amount of practice also. To set margins using a ruler 
line, follow the steps given below: 

 
i) Place mouse pointer on the left side of the horizontal ruler line. 

Slowly, move the mouse pointer toward your right side till the place 
where your mouse pointer acquires the shape of a double-headed 
arrow. A Left Margin tool tip will appear on the screen.  

ii) Click on that location and drag the mouse toward right side to 
increase the margin or on the left side to reduce it. 



iii) Release the mouse button when suitable margin is attained. 
 

In order to set right margin, the method is just the same as discussed in the above 
three steps. If you observe closely, you will find a thin gray line above the Right 
Indent button that is in the extreme right of the Ruler Line. This is the “right margin 
line.” Place the mouse pointer on this line and click on it. Drag the pointer in either 
direction to increase or decrease the right margin.  Finally, release your mouse 
button. 

 
c.   Setting Top and Bottom Margins using the Vertical Ruler Line 

 
This vertical ruler line appears only in the Page Layout view. So, in case if your 
vertical ruler line is not apparent on the screen, switch yourself to Page Layout view 
by selecting Page Layout option from the View menu. To set the top margin, follow 
the points given below: 

 
i) Take your mouse pointer on the thin gray line that appears between 

the dark and white areas on the top of the vertical ruler line. 
ii) As soon as your mouse pointer takes the shape of a double-headed 

arrow, click and drag it either upward or downward to attain the 
desired top margin. 

iii) Release the mouse button. 
 

When you are trying to play with the margins, a line is shown across the page which 
keeps moving up or down according to the movement of your mouse pointer. This 
gives you the exact location of your margin on the page. 
 

Notes 
 

1. Word processing is a process of using a computer to create, edit and print documents. 
 

2. The commonly used word processing packages are as follows:  
 

• MS Word  
• Word Star 
• Word Perfect 
• Professional Write 

 
3. Various menus of MS Word are as follows: 
 

• File 
• Edit 
• View 
• Insert 
• Format 
• Tools 



• Table 
• Window  
• Help 

 
Note 
 
The questions for this lesson will be provided by the instructor. 
 
 
 
 
 


